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ABOUT THIS GUIDE

This guide describes the installation procedures for all components needed to run the
3Com® eXchange Call Center system. It also describes the basic configurations for setting
up the system.

The guide also provides “Getting Started” information for Call Center administrators and
other users of the system, as well as a basic overview of the applications that comprise the
system. For more complete details on each part of the system, see the guides listed in
Related Documentation on page 8.

This guide is intended for the eXchange Call Center technician who installs the system at the
customer site. The technician must be familiar with the physical hardware setup of the
system, the physical connections between the system units, and basic IP Telephony and
networking principles and practices.

This guide is not intended as a user guide for the 3Com eXchange Call Center
system. It does not describe how to use the system’s applications in detail.

For information on the 3Com eXchange Call Center after product release, see the
Release Notes in the readme. txt file on the 3Com Partner Access website.

For a description of 3Com eXchange Call Center terms and concepts used in this
guide, see the Glossary in Appendix A: Glossary.

Conventions
Table 1 lists conventions that are used throughout this guide.

Table 1 Notice Icons

Icon Notice Type Description

[> Information note Information that describes important features or instructions

Caution Information that alerts you to potential loss of data or
potential damage to an application, device, system, or network

é Warning Information that alerts you to potential personal injury or death
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Related Documentation

The following documents are available on the 3Com Partner Access website for the
3Com eXchange Call Center system:

= 3Com eXchange Call Center Hardware and Software Guidelines

= 3Com eXchange Call Center Setup Worksheets

= 3Com eXchange Call Center Quick Installation Guide

= 3Com eXchange Call Center Installation and Getting Started Guide (this guide)

= 3Com eXchange Call Center Administration Guide

= 3Com eXchange Call Center Visor User Guide

= 3Com eXchange Call Center Agent User Guide

Additional information can be found in the context-sensitive Help for each screen in the
application, and in other technical documents related to the NBX system, as described in
Appendix B: Integrating NBX and eXchange Call Center Systems.

How This Guide Is Organized

Table 2 can help you to find information in this guide.

Table 2

Location of Information

About This Guide

Describes the conventions used in this guide.

Chapter 1: eXchange Call Center
System Overview

Introduces you to the system and describes its main features.

Chapter 2: Installing the
eXchange Call Center System

Describes the hardware and software requirements necessary for
running the system, and provides step-by-step instructions on
how to install the 3Com eXchange Call Center's components. Use
it in conjunction with Appendix B.

Chapter 3: Getting Started

Describes how to start the 3Com eXchange Call Center Server
and client applications, as well as logging in and shutting down
the system.

Chapter 4: The eXchange Visor
Applications

Provides a basic introduction to the system’s applications:
Administration, Call Control Scripts, Real-Time Supervising,
Historical Reports, and Wallboard Administration.

Appendix A: Glossary

Provides definitions for terms and terminology used by the system
and referred to in this guide.

Appendix B: Integrating NBX and
eXchange Call Center Systems

Provides detailed information on the requirements and setup of
the 3Com NBX Networked Telephony System.

Appendix C: Upgrade and
Downgrade Procedures

Describes how to change the version of the eXchange Call Center
software
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Appendix D: Obtaining Support Describes the many support options available to you after you
for Your 3Com Products register your product.

Documentation Comments

Your suggestions are important to us because we want to make our documentation more
useful to you.

Please send e-mail comments about this guide or any of the 3Com eXchange Call Center
documentation and Help systems to:

VOICE TECHCOMM COMMENTS@3com.com
Please include the following information with your comments:
= Document title

= Document part number and date (from the front page)

= Page number

= Your name and organization

Example:

3Com eXchange Call Center Installation and Getting Started Guide
Part Number 900-0149-01 Rev AA
Page 25

Registration, Warranty, and Support Information

For details on how to register your product and get support from 3Com after the product
release, see Appendix D: Obtaining Support for Your 3Com Products.

Disclaimers

= The illustrations and other views, telephone displays, and screen captures appearing in
this manual are examples used to explain how the system’s features and controls are
used.

What appears in the illustrations may differ from what appears on your actual equipment
and may not represent something that is possible in actual operation.

The functions that you can use and the information that you can display may differ on
your system, depending on the telephony state and external equipment connected in
your network and eXchange Call Center system.

Therefore, use the illustrations only as guidelines.

= The names of companies, products, people, characters, and data mentioned in the
examples in this manual are fictitious. They are in no way intended to represent any real
individual, company, product, or event, unless otherwise noted.
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CHAPTER 1: EXCHANGE CALL CENTER
SYSTEM OVERVIEW

The 3Com eXchange Call Center is a comprehensive call center solution designed to
control, manage, monitor, and support the various activities required at a Call Center site.

The system is composed of these parts:

The eXchange Engine system includes a sophisticated Intelligent Routing mechanism.
It also employs an integrated Interactive Voice Response (IVR) package that enables the
Call Center manager to design a routing plan and accurately assesses Call Center
activity trends. On the basis of this information, management can provide the most
efficient personnel allocation plan to meet the Call Center’s requirements.

The eXchange Visor Management Information System (MIS) monitors Call Center
activities, generates reports that summarize the past performance of the system over a
given time period, and provides statistical analysis of the Call Center system behavior
within a specified period.

The eXchange Agent station provides a fully computerized environment, allowing easy
operation of all telephone and software activities required by agents.

The system uses a networked client/server architecture, comprising server
applications on the Call Center Server and client applications at the supervisors’ and
agents’ stations. The modules of the Server software, which run on the Server computer
continuously, are responsible for connecting to contact resources (for instance, the NBX
system), routing and handling contact channels, and creating and storing performance
data and statistics.

The client software applications are the user interface of the system. They run on
client computers and enable supervisors and managers to configure the system and
display and generate statistical reports. The applications also enable agents to perform
their activities.

These elements of the 3Com eXchange Call Center product are more fully described in the
rest of this chapter.
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3Com eXchange Engine Main Features

The eXchange Engine’s Intelligent Router Package within the Call Center system includes
these elements:

= Enhanced Routing Methods that use Intelligent Routing Numbers (IRN) as entry points
to the routing system. The 3Com eXchange Call Center offers the Call Center
administrator several call routing methods from which to choose.

= Call Control Scripts (CCS), together with the IVR, collect information on a caller (that is,
what service is required), and provide information to the caller using recorded voice files
(prompts). A Call Control Script defines a number of actions that can be applied to a call.
As soon as a call enters the eXchange Engine, the IRN can send it to a Call Control
Script. Announcers can also send callers, waiting in a queue for an available agent, to a
Call Control Script.

= Dynamic Updating of a Call Profile, during the call processing. Each call that enters
the system via an IRN is assigned a Call Profile. A Call Profile is a list of fields and
attributes associated with the call, whose number and content change dynamically as the
call is routed through the system. The information in the Call Profile is used to route the
call to the service and to collect information on the caller.

3Com eXchange Visor Main Features
The eXchange Visor station within the Call Center system includes these main features:

= Allow authorized supervisors to define the parameters of different system entities such
as Agents, Agent Groups, Trunk Groups and to modify their attributes.

= Supports many types of optional third-party Wall Board devices, on which authorized
supervisors can display messages. Supervisors can define different scenarios on Wall
Boards.

The Real-Time Supervising features include these main elements:

= An extensive range of predefined templates that enable supervisors to generate a wide
selection of reports.

= The Graphical Agent Status window, which displays the current ACD activity on
supervisor screens.

= The option to save real-time reports as public (available to any supervisor) or private
(available only to the supervisor who created it).
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The Historical Reports application includes these main features:

= Creating historical reports that provide a statistical analysis of system performance,
saved in a standard SQL database.

= Generating reports that summarize past ACD activities. These reports help in detecting
and solving problems, thus improving system efficiency. Data is displayed in table or
graphical format.

= Customizing reports based on predefined templates.

= Scheduling report generation in nonworking hours, thus saving the waiting time for
reports.

= Sorting and filtering reports according to specified criteria.

= Exporting generated reports to a wide range of file formats, including Microsoft Excel,
HTML, Lotus files, text, and so on.

3Com eXchange Agent Main Features

This comprehensive Microsoft Windows software package provides the Agent with a unified,
easy-to-activate environment for performing basic as well as sophisticated tasks with a
simple mouse click.

The eXchange Agent includes these main features:

= Performs all activities based on a unified task bar

= Performs full telephony and window actions

= Monitors incoming calls directed to relevant groups

= Views related queues and selectively answers calls

= Small task bar allows the concurrent use of applications

= Supports basic Windows attributes (always on top, small icons, and so on)

= Personal agent board

Typical Call Processing Scenario
Here is a typical scenario for processing a call:

= The system receives a message from the NBX SYSTEM about a new call, and is given
optional ANI information to decide on a target IRN for the call.

=  The server uses the IRN definitions to:

= Assign the Call Profile initial values, such as Call Priority, ANI, and so on
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= Define the next destination for the call, such as a Target Service or Call Control
Script, based on shifts and the default destination.

= The call enters the required service, where it may receive a mandatory announcer. If a
mandatory announcer is not defined for that service, the server starts the procedure of
matching an agent with the call, as follows:

= If one agent is available in the group that provides the required service, the call is
immediately routed to this agent.

= If more than one agent is available in the group that provides the required service,
the system uses the service’s Agent Search Criteria to select the appropriate agent
for the call.

= If no agent in the group is available, the call is queued to wait for an agent to become
available. While in the queue, the call may be transferred to the service’s music
source, the First or Second Announcer, or the Call Control Script.

When an agent becomes available, the server uses the agent’s Call Answer Strategy
to decide which call to route to the agent.

The Call Control Script can modify the behavior of the routing and call flow, as shown here:

1-80C 555 L ite

DNIS
4001
| |
| |
On Queue _
Announcement Plan Service Route Policy: Longest IDLE Agent
e Mandatory Announcer E;al es Wrap Up: 5 sec.

* First Announcer

Overflow 90 sec.

Group Front Desk

* Second Ann. #1
* Second Ann. #2
+ VM Option

Cycle

All  |interflow 180 sec.
T

Group
Sales Personnel
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CHAPTER 2: INSTALLING THE
EXCHANGE CALL CENTER SYSTEM

This chapter describes the step-by-step procedures for planning and installing the 3Com
eXchange Call Center, including basic tests to ensure a successful installation.

The 3Com eXchange Call Center environment includes these components:

A 3Com NBX with IVR Ports. See Appendix B: Integrating NBX and eXchange Call
Center Systems for specific information on your NBX version.

The Call Center Server computer

An optional Client IVR, although, in most cases, the Client IVR runs off the Call Center
Server computer

One or more Supervisor workstations
Agent workstations

The network environment, which provides connectivity services to the system

The remaining sections in this chapter describe how to plan, perform, and test the installed
system.

Installation Prerequisites

The installer must be familiar with the Windows NT or Windows 2000 environment,
installation, and administration for installing the Call Center Server and Client IVR
machines, which must be dedicated PCs.

The Call Center Server, Client IVR, and NBX SYSTEM IVR Port must be assigned static

IP addresses.
All servers must be members of the same network domain.

Virus Protection Software

CAUTION: Before installing the NBX applications and the 3Com eXchange Call
Center, you must have virus protection software turned OFF. After you complete
the installation of all Call Center-related software, you must configure the virus
protection software to scan during off-peak hours and to NOT scan C:\Program
Files\3COM\NBX TSP\Logs.

3Com® Exchange Call Center Installation and Getting Started Guide
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Hardware and Software Requirements

This section describes the minimum hardware requirements necessary to install and run the
3Com eXchange Call Center system.

The Sybase SQL Anywhere Studio software that is installed by the Call Center
installation program may be used for Call Center purposes only. Other uses violate
your end-user license agreement.

Network Requirements

All server/client computers must be connected on a LAN that supports TCP/IP. You must
assign static IP addresses to the Call Center Server and optional Client IVR. All other
workstations (Supervisors or Agents) may use DHCP if available at the site.

Call Center Computers — Hardware and Software Requirements

For details about hardware and software requirements for the 3Com eXchange Call Center
computers, see the 3Com eXchange Hardware and Software Guidelines manual.

The Call Center Server hard disk must be partitioned the following way:

= Disk C: — A minimum of 4 GB. This is the Boot disk, including the Windows Operating
System and basic software such as the CTC package, PcAnywhere, and so on

= Disk D: — Contains the remainder of the software. This is the Application disk, containing
the eXchange Call Center Server installation and data
Voice and Message Recording Workstation

Set up a workstation configured to record voice announcements, including the following
hardware and software:

= Sound card
= Microphone
= Speakers

= An audio application that produces WAV files

16 3Com® eXchange Call Center Installation and Getting Started Guide



Pre-Installation Preparations

Before you install the various components of the system, you must collect certain information
related to the 3Com eXchange Call Center site, as described in this section:

= Static IP addresses for the Call Center Server, the Client IVR, and the NBX SYSTEM
IVR Ports

* The name of the domain that all servers will be members of

= Local site definitions related to Call Center and the IVR Port

= |[VR announcements, recorded as 16 Bit 8Khz PCM WAV files
= The backup location for the Call Center database

= Fallback policy

= Routing policy required

= Agent workstations information

The 3Com eXchange Call Center Setup Worksheets document may help you to
organize the information that you collect.

IP Addresses

Ask the network administrator at your site to provide static IP addresses for the Call Center
Server, the Client IVR server, and the IVR Port.

NBX Definitions

Follow the instructions in Appendix B to set up the NBX system at the site. Verify this
information to integrate with the Call Center:

= System resources and parameters
= Two Intelligent Routing Numbers (IRNs) — for test purposes

= [VR Ports

The following information must also be checked and saved:
= Music sources

= Other Dial Numbers to which the Call Center might refer

[> See Appendix B: Integrating NBX and eXchange Call Center Systems for how to set
up these entities and parameters at your site.
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IVR Announcements

Call processes on the eXchange Call Center may need to use some announcements, which
you create as WAV files.

= These files must be placed in the Call Center IVR folder before the Call Center
installation.

= Record the WAV files using a recording tool such as MS Sound Recorder and save them
as 16Bit 8Khz PCM WAV files.

Database Backup Location

The eXchange Call Center uses a Sybase Database to save all information related to the
system and site activities.

= You or the customer must back this database regularly. Take the time now to define a
reasonable backup policy before you install the Call Center.

= 3Com strongly recommends that the customer regularly back up the database to a
secured network location such as the company’s File Server, as supported by the
backup policy and company processes. Ask the site system administrator to provide the
appropriate backup destination.

Fallback Policy

Although the Call Center Server and optional Client IVR make use of highly redundant
hardware and software components, the server may occasionally not function (maintenance,
power failures, and so on). In preparation for such occasions, you or the client company
must define a Fallback policy to support the Call Center’s basic activities. In most cases, the
Fallback solution is based on the NBX route points and phone extensions as members.

Work with the Call Center manager to define the best possible Fallback policy, which will be
activated, automatically or manually, in cases of Call Center inactivity. See Appendix B:
Integrating NBX and eXchange Call Center Systems for details on the NBX Fallback policy.

Routing Policy

The routing policy is specific to each site and should conform to the Call Center manager’s
requirements. Use the Call Center flexibility and its features and abilities to fit the
requirements.

For detailed information on setting up and defining the routing policy and other system
parameters, see the 3Com eXchange Administrator's Guide.

18 3Com® eXchange Call Center Installation and Getting Started Guide



Agent Workstations Information

Before installation, collect certain information related to each workstation on which the
eXchange Agent application is to be installed. 3Com recommends that you make a list of the
workstations and gather this information for each workstation:

= Computer network name
* Phone Extension

= Network Drive ID — Mapped to Agents on the Call Center Server

Installing the eXchange Call Center Software

Overview

The installation procedure identifies the type of workstation that is required by reading the
information found on the computer’s lock device (also called the “dongle”).

To install the system, you need:

= 3Com eXchange Call Center Installation software. Place it in the Call Center directory on
the Server computer’s D drive.

= One 3Com eXchange Call Center Server Lock Device (USB). Install it on the USB port
on the Server computer.

= One 3Com eXchange Call Center Supervisor Lock Device (serial) for each exchange
Visor workstation. Install the device on the Visor computer’s serial port.

e Verify that you have attached the appropriate lock devices to the Server and
[> Visor computers. Without them, you cannot install the system software.

e Remove all other devices attached to the USB and serial ports before you
install the lock devices. You can re-install the other devices later.

Installation Summary Checklist

Use this summarized checklist of the operations to verify that you perform each step in this
order. The next sections in this chapter explain many of these steps in greater detail.

= Set up the NBX system, and then define the IVR Port and related configuration.

= Set up and check the basic software (for example, the Windows operating system, your
antivirus software, and a remote PC monitoring software such as the PcAnywhere
application) on the server, supervisor, and agent computers.

= Set up the network and test it using the assigned network TCP/IP addresses.

= Test the connectivity of the computers to the server using the PING utility.
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Install the CTI software as required by the NBX system. See Appendix B: Integrating
NBX and eXchange Call Center Systems.

Install the eXchange Call Center Server software and check that it runs correctly. See
the instructions that come with your Server dongle from 3Com.

Install the eXchange Call Center Visor workstations. See the instructions that come with
your Visor dongle from 3Com.

Install the eXchange Agent workstations.
Configure the system for basic tests.
Perform the basic system tests and check that the Call Center runs correctly.

Complete the site definitions and activate the Call Center.

Set Up the NBX System

Set up the NBX system according to the instructions in Appendix B: Integrating NBX and
eXchange Call Center Systems.

Install the CTI Software Package

Install and set up the CTI Software package according to the instructions in Appendix B:
Integrating NBX and eXchange Call Center Systems.

Install the 3Com eXchange Call Center Server

This section describes how to install the Call Center Server lock devices and software.

On the Server computer, install the USB lock device (dongle):

1

20

Before you plug the USB lock device into the SERVER computer for the first time, install
the USB driver software:

NOTE: HINSTALL.EXE is located in the “USB LOCK DEVICE” folder.
a) Unzip the driver file into a folder of your choice.
b) Open a DOS command window.

c) Use the cd command to change to the directory where you unzipped the driver
software.

d) Run this command: hinstall -i.

A message window appears and displays status messages during the installation of
the driver software. After about 20 seconds, the message window displays the
message “The operation was completed successfully.”

Insert the USB lock device into the USB connector on the Server computer and wait for
the computer to accept it. This process may take some time depending on the computer.
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On each Visor computer:

1

Remove any device that was connected to the parallel port (such as a printer). You will
be able to reattach it later.

Attach the eXchange Visor lock device (dongle) to the parallel port on the Visor
computer.

Repeat for a second Visor computer, if needed.

To install the eXchange Call Center Server system:

Download the prerequisite software for the server from the 3Com website. Save and
unzip it to this directory on the server:

D:\eXchangeCallCenter
Connect the Call Center Server to the network with a LAN adapter.

Connect the IVR Port to the Server’s second network LAN adapter as required by the
NBX system. See Appendix B: Integrating NBX and eXchange Call Center Systems.

Connect the optional Wall Board device to the COM1 port on the Server computer.
Turn on the Server computer and log in as Local Administrator.

Navigate to Setup.exe and double-click the filename. The Setup program starts to run,
installs the software, and creates these directories:

= 3COM exchange Call Center

= Agents
* Bin
= C(Cfg
* Db

=  DbProvider
= VR
= Log

The Installation process begins by installing the Server lock device driver. A small
window tracks this process and then closes when the driver has been installed.

If the device driver is installed but the Server computer finds no lock device, the system
displays an appropriate message. Install the correct lock device and restart the
installation.

[> When no device is connected, an eXchange Agent Station is installed.
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To complete the Installation wizard:

1

When a valid Server lock device is found, the installation program identifies the type of
installation to be performed from the lock device. Click Next to continue.

In case your system loses power, you can enable the Server computer to run
automatically after power is restored. In order for the computer to run automatically, it
must bypass the Windows NT or Windows 2000 login procedure. Therefore, 3Com
recommends that you select Enable Autologin in the Autologin window. Click Next.

The Administrator Login properties window opens. Enter the User ID. 3Com
recommends Administrator; it is case-sensitive. Enter the appropriate password. Click
Next to continue.

The Destination location window displays the default destination folder where the Call
Center Server is to be installed. Use the suggested default, or browse to select a
different destination folder. Then click Next to continue.

The Network Configuration window shows the PC LAN adapter IP addresses. When
more than one LAN adapter is available, select the one that is connected to the local
LAN (that is, the one to which the eXchange Visors and eXchange Agents are
connected). Click Next to continue.

administrator. When your network uses a DHCP server, verify that your

[> If an unknown or incorrect IP address is displayed, consult your system

10

11

22

administrator has allocated a fixed (static) IP address for the Call Center Server.

The Server Name window prompts you for the server name (database and IP), which
should be used by exchange Visors and exchange Agents to connect to the Call Center
Server. Do not change the default name unless this name is in use on the network. Click
Next to continue.

Obtain the IP address for your 3Com NBX from your system administrator and enter it.
Click the radio button that specifies the version of your 3Com NBX system.

At this point, the Call Center Server Installation setting is complete. This is the last stage
at which you can change settings.

a) To change previous settings, click Back.
b) To begin copying files click Next.

As the Installation wizard finishes the process, the system displays a progress bar while
it copies files into the appropriate directories.

In the Setup Complete window, leave the first choice enabled and click Finish. The
program reboots the Call Center Server computer.

After the computer is rebooted, the Call Center Server Shortcuts Folder opens,
displaying the Call Center Application’s icons. This folder has been created in two
places: under the Windows Start Menu and on the Application Desktop.
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Installing the eXchange Visor

The system installs only authorized eXchange Visor applications, that is, those for
which you have installed license keys that the lock device detects.

To install the eXchange Visor software:

1 Turn on the eXchange Visor computer.

2 Verify that the prerequisite software and license keys required for the eXchange Visor
have been installed.

3 Use PING to check TCP/IP connectivity from the Visor to the Call Center Server.

4 Browse to the file setup.exe in the Call Center Install folder. The Setup program starts
to run.

5 The Install process begins by installing the lock device driver, as shown on a small
process-indicator window, which closes when the driver has been installed.

6 If the device driver is installed but no lock device is found, the system displays an
appropriate message. Install the correct lock device and restart the installation.

[> If you perform the installation when no lock device is connected, the system
installs an eXchange Agent Station.

Once a valid Visor lock device is found, the installation program identifies the authorized
Visor features to install.

7 When you see this welcome message: “Welcome to eXchange Visor installation...” click
Next to continue or <Cancel> to stop the installation.

[> The Cancel option is available at any time throughout the installation procedure
should you decide to exit.

8 The eXchange Visor destination location window displays the default destination folder
where the eXchange Visor should be installed. Accept the default ¢: \Program
Files\eXchange Visor, or browse to select a different destination folder, and then
click Next to continue.

To complete the Visor Installation Wizard:

1 Inthe Call Center Server Information window, enter the Call Center Server name and
IP address to be used by eXchange Visor clients to connect to the Call Center Server.
Set the Default name to the name selected during the Call Center Server installation
process. Click Next to continue.

A CAUTION: Enter the Call Center Server Name and IP address correctly or the
eXchange Visor applications cannot connect to Server.
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2

The Network Configuration window shows the PC LAN adapters’ IP addresses. If you
see more than one LAN adapter, select the one connected to the local LAN, that is, the
one to which the Call Center Server and Agents are connected. Click Next to continue.

[> If the system displays an unknown or incorrect IP address, consult your system

3
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administrator.

At this point, the eXchange Visor Installation settings stage is complete. This is the last
time that you can change your settings.

a) To change previous settings, click Back.
b) To begin copying files, click Next.

As the Installation procedure continues, it copies files into the appropriate directories and
displays a progress bar.

At end of the installation process, leave the first choice enabled, and then click Finish to
end the installation procedure. The eXchange Visor computer reboots itself.

When all files have been copied, the eXchange Visor Shortcuts folder opens,
displaying the eXchange Visor Application’s icons. This folder is created both under the
Windows Start Menu and on the Desktop.
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Installing the eXchange Agent

To install the eXchange Agent software:

1

Turn on the eXchange Agent computer and browse to the Call Center Installation folder.
Double-click the setup . exe file. The Setup program starts.

The eXchange Agent Destination location window shows the destination folder where
you should install the eXchange Agent. Accept the default ¢: \Program
Files\eXchange Agents, or browse to select a different destination folder. Click Next
to continue.

The Network Configuration window shows the LAN adapters’ IP addresses. If more
than one LAN adapter is installed, select the one that is connected to the local LAN, that
is, the one to which the Call Center Server and eXchange Visors are connected. Click
Next to continue.

[> If the system displays an unknown or incorrect IP address, contact your system

administrator.

At this point the exchange Agent installation settings stage is complete. This is the last
stage at which you can change the settings:

= To change previous settings, click Back.
= To begin copying files, click Next.

As the Installation runs, it copies the files into the appropriate directories, as shown in a
progress bar, which closes when the file transfer is complete.

Leave the first choice enabled. Click Finish to end the Installation procedure. The
eXchange Agent computer reboots itself.

When all files have been copied, the eXchange Agent Shortcut Folder opens,
displaying the eXchange Agent Application icon. This folder is created in both the
Windows Start Menu and the Desktop.

To set up the eXchange Agent Application:

1

To run the application, double-click the eXchange Agent icon. A pop-up window prompts
you to enter the extension number (the directory number of the telephone used by this
Agent station). The Server address (that is, its IP address) is displayed.

Enter the appropriate information and click Continue.

In the dialog box, enter an Agent ID known to the Call Center and related password. The
Agent application is launched, displaying the Agent’s task bar.

[> Agent’s properties are defined using the eXchange Administration application. See

the eXchange Administration Guide or the Help for further information.
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Phones-ONLY Agent Positions

The 3Com eXchange Call Center supports Agent positions based on “phone only”
configuration. An agent using Phone-ONLY can perform these ACD management activities:

= Log in to Primary Groups
= Log out from Primary Groups
= Release

=  Resume

Once logged-on, a Phone-ONLY agent receives calls as defined in the routing policy and is
monitored as a regular agent by the eXchange Visor applications.

Setting Up Phone-ONLY Agent Positions

To set up the Phone-ONLY feature on the eXchange Call Center, take these steps:

= Define four specific IRNs on the NBX system. See Appendix B: Integrating NBX and
eXchange Call Center Systems for details.

= Create each IRN on the Call Center, with the default destination being a predefined ACD
IVR Script: 4001-Login, 4002 - Logout, 4003 - Release, 4004 - Resume).

= The agent performs the ACD actions by dialing one of the IRN Dial Numbers and
following the voice-prompt instructions.

Testing the Installation

To verify that the various components of the installed 3Com system are functioning as
expected, first define the following components on the eXchange Server:

= 2 IRNs. Example: 2000, 2001. For test purposes, these numbers should match real Dial
Numbers that are defined on the NBX system.

= 2 Services: Sales_srv and Support_srv
= 2 Groups: Sales_grp and Support_grp
= 3 Agents: Agent1, Agent2, Agent3, with IDs: 1000, 1001, and 1002

The testing environment includes:
= The Call Center Server
= 1 eXchange Visor

= 3 eXchange Agent workstations
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Predefined Call Flow for Tests

The following diagram shows the predefined flow for calls directed to IRNs 2000 and 2001
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Setting Up the Testing Environment

Set up and define each of the workstations.
At the Call Center Server computer:

You can configure these parameters only with the eXchange Administration
application when the Call Center Server is up and running. Use the information
collected to enter the required data.

1 Activate the Server (See Activating the Call Center Server in Chapter 3: Getting
Started).

Ignore the LEDs showing the state of the eXchange Console because significant
system parameters are not yet set.

2 Start the eXchange Administration.
3 From the Entities Menu, select System > IVR Ports.

a) Setthe parameters. For details, see Appendix B: Integrating NBX and
eXchange Call Center Systems or the Help for each screen.

b) Set Music devices/sources.
4 Enter the IVR Ports folder
5 Select the appropriate IVR server type

6 Set the IVR cards and ports. See the Help for each screen for details.
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7 From the Entities menu, select IRN and set the local NBX SYSTEM, IRN, and DNs that
you prepared for testing the system.

8 Close the eXchange Administration application.

9 Deactivate the Call Center Server. See Deactivating the Call Center Server in Chapter 3:
Getting Started.

10 Activate the Call Center Server. See Activating the Call Center Server in Chapter 3:
Getting Started.

The Call Center Server is ready for to run the system tests.

At the eXchange Visor workstation:
1 Start the Real-Time Reports application. See Chapter 3.
Enter this User ID and password:

User ID: ea Password: €1996

eXchange Call Center

ﬁ\ Type your login name and pazsword to log in

| to the eXchange Call Center system: 1]
Login Name: IEa Lancel
Password I “““ Servers
Set Language: IENELISH j Help
Server list  [3C0M_eXchange ¥ |

2 If the site supports a language other than English, select the required language from the
drop-down list in the Set Language field.

eXchange Call Center

!E\_- Type vour login name and password to log in

] to the eXchange Call Center system: 0K
Login Hame: Iea Cancel
Paszsword I “““ Servers
Set Languane: |ENGLISH j Help
Server list E
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3 When the Real-Time starts, define 2 new reports of type Group Agent Status for the
Sales and Support groups. Select File > New, mark the report, and select the
appropriate group from the list.

The eXchange Visor is ready for system tests.

At each eXchange Agent workstation:

1 Start the eXchange Agent application

2 Log in to the eXchange Agent. Enter:
ID: 1000, 1001, or 1002

Password: 1
The eXchange Agent workstations are now ready for system tests.
To run the system tests:

Enter calls to the various IRNs and check the flow.
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CHAPTER 3: GETTING STARTED

This chapter describes these procedures for the 3Com eXchange Call Center system:

= Starting and closing the Call Center Server, eXchange Visor, and eXchange Agent
applications

= Loggingin

Activating the Call Center Server

To start the server:

Turn on the server computer.

When Windows NT or Windows 2000 starts, it loads and runs the Call Center server via the

Windows startup folder. During the startup process, the system displays the eXchange

Console window, which has two tabs, three LEDs and one button, as described in Table 3:

Table 3 Console Window Contents

File Menu

IVR Displays IVR port status.

Diagnostics This data is used for debugging purposes.

LEDs The LEDs give a graphical display of the system status.
Each LED has three colors: red, yellow and green.
ACD Displays the status of the eXchange Engine package.
IVR Displays the status of the IVR ports where:

= Red: There is a problem connecting to the IVR interface. The Alarms
tab may show a specific description of the problem.

= Yellow: The NBX SYSTEM is trying to connect the defined IVR ports.

=  Green: The connection to the IVR ports driver is functioning correctly.

When the IVR LED is green, the IVR tab displays the list of the IVR ports
and a brief status of each.
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PBX Displays the status of the connection to the PBX (that is, the NBX system):

= Red: There is no connection to the NBX system. See the alarm
message on the Alarms tab.

= Yellow: The eXchange Engine is trying to reconnect to the NBX
system.

=  Green: The eXchange Engine is connected to the NBX system, and
the IVR Port is working properly.

CHAT This feature is not available on the 3Com eXchange Call Server. Thus the
CHAT LED shows gray

[> When the ACD, IVR and NBX LEDs are green, the system is operational.
When the Console window is open and all the LEDs are green, you can access the
applications in the Call Center Program Group can be accessed.

To preserve computer resources, minimize the Activate and Console windows
during normal system operation.

Deactivating the Call Center Server

To deactivate (stop) the Call Center Server Application:

1 Double-click the Deactivate Icon in the Call Center Program Group.
A warning message box appears.

2 Press the Deactivate button to stop the server, or press Cancel.

¢ If you press no button within 15 seconds, the box disappears and the server
remains active.

e If you press the Deactivate button, the server application starts to close its
components.

Wiarring!
Fressing the Deactivate buttan

will shut down SCOM exchange Call Center.
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3COM exchange Call Center Deactivating!
Flease YWait...

Deactivate

Zancel

When the eXchange Server has stopped, the message box disappears.

Starting eXchange Visor Applications

You can start any of the eXchange Visor applications from the Startup menu icon group or

from the desktop Program Group.

[> To run Supervisor applications, the Call Center Server must be up and running.

To run an eXchange Visor application:

Double-click the required icon in the Call Center Program Group:

Historical Reports

Administration

Real-Time Monitor

Wall Board
Administration

Agent

Lock Device Viewer
ﬂ.

The system displays the Login window.

The log in is required only for the first Visor application on the computer. Once logged in,
the Supervisor may launch other applications and the login screen will not be activated.
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To log in to a selected Visor application:

[> The System Manager must assign each supervisor a unique name and password.
The default name is ea. The default password is €1996.

1 Enter your login name in the Login Name field.
2 Enter your password in the Password field.
3 Click OK.

4 If you enter an incorrect user name or password, the system displays an error message
and you will not be able to access the selected application. Click OK to close the dialog
box and try to log in again.

Closing eXchange Visor Applications

To close an eXchange Visor application:

Select File > Exit in the application OR click Close (IE ) in the upper right corner of the
screen.

Starting the eXchange Agent Application

[> To run eXchange Agent, the Call Center Server must be up and running.

To run the eXchange Agent application:

1 Start the eXchange Agent application from the Startup menu icon group or from the
desktop.

A Dialog window appears asking for the Agent’s Login ID and Password.
2 Enter a valid Agent ID along with the appropriate password.

3 If you want to use a language other than English that is supported at your site, select it
from the drop-down list in the Set Language field.

The eXchange Agent application displays the task bar.

To define Agents using the eXchange Administration application, see the 3Com
eXchange Administrator’'s Guide or the Help for each Administration screen.

Closing the eXchange Agent Application

To close the eXchange Agent application:

Click the Close button [X] in the upper right corner of the eXchange Agent task bar.
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CHAPTER 4: THE EXCHANGE VISOR
APPLICATIONS

The eXchange Visor is the Supervisor's Management and Information System suite of tools.
Each of the tools is a separate entity that runs independently of the others. The system
administrator provides each supervisor with a unique User Name and Password for logging
on and activating these applications.

The eXchange Administration application also includes the Call Control Scripts (CCS), which
can enhance the control of Calls and Contacts.

This chapter provides a brief description of each application and describes the basic tasks
that supervisors can perform within each application.

For complete details on these applications and tasks, see the 3Com eXchange Visor Guide.

The Administration Application

The eXchange Call Center Administration allows authorized supervisors to define and modify
the parameters of the system entities. The system configuration that is defined using this
application determines how ACD calls are handled as well as the information that will be
available for Historical and Real-Time reports.

For a detailed description of this application, see the 3Com eXchange Call Center
Administration Guide.

The Call Control Scripts Application

The Call Control Scripts application is activated from within the eXchange Administration.
Use it to define the behavior of routing calls, access external databases for routing purposes,
and update the Call Profile parameters of calls. The scripts are used to process calls as well
as to present information to callers, prompting them for input, digit collection, and so on. The
Call Control Scripts are executed by the eXchange Engine router, which can dynamically
allocate IVR ports when a script requires.

A script comprises a set of actions that are performed on a call, according to logical or
physical events. Specific scripts can be created containing a variety of actions with the
possibility to uniquely name each action and define its parameters (for example Voice
Prompt file names). Scripts can also be linked together to build flexible applications.

The actions of a Call Control Script can change the call profile of a call being processed by
the script, by changing or adding fields. These fields can be used to affect the routing of the
call, for example, by defining the service or the priority for the call, adding information about
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the caller in user-defined fields, and so on. The caller can also change the call profile, when
the script defines actions that require caller input, (for example the caller is required to enter
the Customer Number). In this way, the caller can contribute to the routing process.

The Real-Time Monitor Application

The Real-Time Monitor application facilitates the gathering of online statistical and graphic
information concerning different Call Center activities. The information can be displayed in
tables and graphic formats, providing a clear picture of activity in the center.

The following section describes how to create two types of real-time windows in the
Real-Time Supervising application:

= Brief Agent Status Window, displaying the type of activity in which each agent is
engaged, how long the agent is currently engaged in that activity, the login status of the
agent and the total number of calls answered by the agent.

= Call Distribution Graph, displaying graphical pie chart information about the distribution
of calls received by a group within the current time interval. It displays, in real-time, how
many calls from the agent group are currently being answered and how many are
abandoned or overflowed.

For detailed information, see the 3Com eXchange Visor User Guide and the
context-sensitive Help for each screen.

To open the Real-Time Supervising main screen:

1 Double-click the Real-Time Supervising icon in the eXchange Center Program Group.

2 Inthe Login Window, enter your login name and password.

The Real-Time Supervising main screen opens.

To create a Brief Agent Status Window:

1 Select Real-Time Supervising > File > New.

2 In the New dialog box, select Real-Time from the Report Type drop-down list.

3 Double-click the Brief Agent Status template OR select the template and click OK.
4

In the New Agent dialog box, double-click the agent’s name to obtain agent status
information OR select the agent and click OK.

)]

To add agents to the report, click the Add icon.

The window is created with the information you requested.

[> Information displayed on the screen is constantly updated according to activity in
the Call Center.

6 To save the report, click File > Save As and assign it a name.
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Creating a Call Distribution Graph

To create the Call Distribution Graph Window:
1 Select the New option from the File menu, in the Real-Time Supervising main screen.
2 In the New dialog box, select Real-Time from the Report Type drop-down list.

3 Double-click on the Call Distribution Graph template or select the template and click
OK.

4 In the New Group dialog box that opens, either double-click on the group for which you
want to obtain graphical call distribution information or select the group and click OK.

5 Information on the calls activity in this group is displayed in a window.

6 The window created with the requested information, the group presented in the report
can now be changed, this is done by selecting the Change option from the Contents
menu.

7 To obtain information on a specific section of the graph (slice of the pie chart), double-
click on the required slice.

8 A balloon showing information about this group of calls will be displayed. To close the
balloon, click again on the pie chart slice.

9 To add/remove/change graphic entities in the graph, use the graphic toolbar.

10 To save the report click the Save As option from the File Menu.

The Historical Reports Application

The Historical Reports application provides historical statistical information for analytical
purposes. The application is a powerful reports creator and generator and also contains
factory report structures that can be filled out and generated.

The following section describes how to create two types of historical reports in the Historical
Reports application, and how to customize them according to your requirements.

= The Agent Performance Report. This report is based on one of the factory templates
provided with The Call Center. This report presents an analysis of the performance
regarding a specific agent over a specified time period.

= The Group Activity by Date Report. This report can be produced based on an existing
category template and by adding columns as required. This report presents an analysis
of the performance of an entire group over a specified time period.

The above reports can be created from the Historical Reports main screen.

[> For more information, see the context sensitive Help for each screen.
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To open the Historical Reports main screen:

1 Double click on the Historical Reports icon in the Call Center Program Group to access
the application.

2 Enter your login name and password in the Login window; click OK and the Historical
Reports main screen opens.
Creating the Agent Performance Report

Creating an Agent Performance Report involves first defining the report template parameters
and then generating the actual report.

To define the report template parameters:
1 Select Historical Reports > File > Open.

2 From the list of default templates, select the first Agent Performance Report (RA1.1),
and click OK. The Agent Performance Report template opens.

Notice that the only defined parameter is Requested By. You now define the remaining
parameters for the report.

[> Define all the report parameters before you generate the report.

3 In the Parameters section, right-click to the right of a field to open a shortcut menu.

4 Select the Parameters option from this shortcut menu or from the Report menu. The
Parameters dialog box opens.

5 To define a value for a parameter, click the parameter field and enter the required value.

6 When you finish defining all of the required parameters, click OK.

[> To define the Starting and Ending dates and times that the report will cover, click
in the Date from/Time from or Date to/Time to fields. Specify the values in the
Date dialog box.

7 To save the report, select File > Save as.

To generate the Agent Performance Report:

1 Click the Generate icon or select Report > Generate. After a few seconds, the
generated report appears in a new window. For a better view, select Tools>Zoom.

2 Scroll to the end of the report to see the sum total of the data.

3 Select File > Print or click Print. Some reports may require Landscape orientation.

For more information, see the 3Com eXchange Visor User Guide or the Help topic
for each screen.
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Creating a Group Activity By Date Report

To create the Group Activity by Date template:
1 Select Historical Reports > File > Open. A list of templates is displayed.

2 From the list, select the Group Activity by Date Report (RG 1.2) template, and click
OK. The RG 1.2 Group Activity by Date Report window is displayed.

This template currently contains only one column: Date. To generate the report to
provide more information on the group performance, customize the data that appears in
the template by adding columns to the data section of the template.

To add columns in the data section of the template:
1 Toinsert a column, right-click on the required location to open a shortcut menu.
2 Select Insert Column. The Add New Column dialog box opens.

3 From the list of user-defined fields (shown in the next table), double-click one or more
required fields, or select the required field and click Add Column for each field that you
want. The new column will be added to the report template.

Fields list :
Column Name Description
Total Calls Total number of calls.
Total Calls Abndn. Total number of abandoned ACD calls.
ACD Calls answered Number of ACD calls answered.
Agent RPH Average number of calls per hour answered by
the group.
Cmltv. Wait Time on Queue Accumulated waiting time in queue.
(hh:mm:ss)
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4 Define the report parameters with relevant dates and times. The system generates a
meaningful report only after it has been running for the specified time period.

Date and Time Examples

Date From: Now - 4 (that is, Current date
minus 4 days)

Date To: Now (that is, Current date)
Time From: 08:00 am

Time To: 08:00 pm

Group Name: Field Service

Group No: 1

Requested By:  Sales Supervisor

5 Optionally, save the template under a new name. Select File > Save as.

6 Generate the report and view the results. To generate the Group Activity by Date Report,
click the Generate icon or select Report > Generate. After a few seconds, the
generated report appears in a new window on the screen.

The Wall Board Administration
The Wall Board Administration application enables supervisors to communicate with entire

groups of agents simultaneously by means of messages that are displayed on third-party
hardware called Wall Boards or personal Agent boards.

Use this application to:

= Create and store new messages composed of text and real-time parameters
= Modify existing messages

= Customize messages for individual Wall Boards

= Create customized message scenarios

Customized message scenarios may include messages and pop-up messages. Each
message within a scenario is displayed on the Wall Board for a specific amount of time.

This section describes how to define the physical Wall Board, how to create a message
library and how to build message scenarios for your Wall Board.

The above procedures can be performed from the Wall Board Administration main screen.

[> For more information, see the Call Center Help topic for each screen.
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To open the Wall Board Administration Main Screen:

1 Double click on the Wall Board Administration icon in the Call Center Program Group
and enter your login name and password in the Login window.

2 The Wall Board Administration main screen opens.

Defining a New Wall Board

To define a new physical Wall Board:

1 Click on the Wall Board icon in the Toolbar.

OR

Select the Wall Board menu option, in the Wall Board Administration main screen. The
Wall Board window opens.

2 Click the New button in the Wall Board window.

3 Define the Wall Board’s identification by entering a name and address in the appropriate
fields, and selecting the Wall Board type from the Type drop-down list.

4 Use the other fields in the configuration window to define the communication parameters.

5 Remember to click the Save button to save the newly configured Wall Board.

Thresholds are specific event values that, if exceeded, are marked by specific colors. These
colors are used to show values that have exceeded the threshold values. Two colors are
used to signify that a parameter has exceeded its threshold. The default colors are yellow
and red.

Creating a New Message

To create a new message in the Message Library:

1 Click on the Messages icon in the Wall Board Administration main screen, to open
the Messages Editor Screen.

2 Click the New button.

3 Using the fields in the Message Editor, define a name for the new message, and select,
from the drop-down list, a default group to which the message parameter will be directed.

4 Enter a message in the Message area located in the lower part of the Message Editor
screen.

Each box in the Message area represents one character, and the paragraph marks
represent parameters included in the message.
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5 To change the color of individual characters, right-click their boxes. Each of the two lines
comprises 40 characters. If the message comprises more than 40 characters, press the
<Enter> key or click the mouse at the position where the message will continue on the
second line.

Line 1 and Line 2 display any modifications made to the message appearing in the
Message area. Each set of parentheses represents a parameter that has been included
in the message.

6 Click the Param button to select a preset parameter to include in the message.

Select the required parameter from the list of preset parameters and define its length
(optional).

7 Click OK to accept the new parameter.

8 In the Message Editor screen, click Update to save the new message. The new
message is displayed in the Message Library list of the Message Editor.

Building a Message Scenario

To build a message scenario for a physical Wall Board:

1 Select a Wall Board from the list in the Wall Board window and then click the Scenario
tab. The Scenario window opens.

2 In the Message Library on the left side of the Scenario window, select a message to be
added to the message scenario and click the Add button. The Add Message window
opens.

3 Inthe Time field, enter the amount of time, in seconds, that the message is to appear on
the Wall Board.

4 In the Default Group field, choose the appropriate group name.

5 Select a parameter using the spin buttons in the Param # field.

Param # |1_£

The selected parameter is highlighted in the message area and the parameter’s
name appears in the Name field.

6 Change the names in either the Group field or Default Group field to modify the group to
which the selected parameter is directed. Continue to do this until satisfied with the
parameters and their respective groups.

7 When all of the information has been entered, click OK to include the message in the
scenario.

8 Repeat steps 2 through 7 until all of the required messages are included in the scenario.
A message can be used more than one time in a scenario.
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9 To change the position of a message within the scenario, highlight the message within
the scenario in the Message Scenario screen, and use the Up/Down arrow buttons to
either promote or demote the selected message.

10 To implement the new scenario, click the Run button in the Wall Board Administration
main screen. The message scenario that has been defined is sent and implemented on
the corresponding Wall Board.

The Lock Device (Dongle) Viewer Utility
Use the Lock Device Viewer application to display the setup and type of lock device attached

to the LPT1 or the USB port. This utility should help technical support personnel to identify
and solve issues related to the lock device.

When a lock device is attached, a message box appears:

Lock Device Bead Succesfully

)4

If the lock device is not present or its drivers are not installed , an error message to that
effect will appear.
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APPENDIX A: GLOSSARY

ACD Automatic Call Distribution - the method used to distribute calls in the Call Center.
ACD calls are routed and monitored by the Call Center system.
Agent The function of an agent is to handle contacts routed by the Call Center system.

Agent Station

Agents are using an Agent station composed of a Windows PC computer and a phone
station or a phone station only.

Each agent should be defined in the Call Center and identified by a unique ID and
password.

The eXchange Call Center supports the “free seating” concept in that it routes calls by
the Agent ID. At start of work, each agent should log on entering his or her personal ID
number.

Agent Group

Agent Groups are used to form specialized units that are meant to receive and place
calls. A Group is a destination of the Service entity in Call Center and calls delivered to
the group are presented to the most appropriate Agent conforming the routing policy
defined.

When all the Agents in a Group are busy or unavailable, Call Center places calls in a
queue, and activates the Announcement Plan and also Overflow and Interflow actions
as defined.

When no Agents are logged on to the Group, calls are routed to the No Agents
destination defined on the Service.

ANI Automatic Number Identification. This is the series of digits that is sent by the PSTN
to the NBX SYSTEM containing the Dial Number of the caller.
ASA Average Speed of Answer - The average time it takes a call to be answered, from

the time it was received.

Agent Search
Criteria

The method by which an available agent is selected for a call that enters the Service.

Call Answer

The method by which an incoming call is routed to the agent, when the agent

Strategy becomes available. The strategy comprises two stages: firstly, determining the set of
calls to be considered for routing and then, selecting from that set, a single call to
route to the agent.

Call Priority A priority level assigned to each call on a scale of 1-100, where 100 is the highest
priority. The priority is initially set to a defined value at the IRN level and increases by
wait time as defined.

Call Profile A collection of dynamic properties attached to each individual ACD call.

DHCP Dynamic Host Configuration Protocol enables individual computers on an IP

network to extract their configurations from a server (the 'DHCP server') or servers,
reducing the work necessary to administer a large IP network.
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Dial Numbers

Dial numbers are used within the NBX SYSTEM environment to identify entities that
can be a source of, or destination for, a call. For instance, an extension number
specific to the group identifies an agent group. When this number is dialed, the call will
enter the group as an ACD call. Incoming trunks will be routed to this extension
number to connect callers to the agent group.

Extension A NBX SYSTEM extension number or directory number.

Number

First An announcement that is heard once, when a caller first enters the queue for the

Announcer service.

eXchange The eXchange Engine (Intelligent ACD Routing) provides intelligent routing for the Call

Engine Center, as well as enhanced skill based routing functionality for calls to agents.

Incomplete The destination of calls that have not been answered or handled to completion. This is

Call a system wide destination that completes the handling of such calls.

Destination

Interflow An algorithm designed to improve the way waiting calls are treated by transferring
calls waiting over the amount of ‘Interflow time’ to a different destination. The Interflow
parameters are defined per service.

IRN Intelligent Routing Numbers — NBX SYSTEM dial numbers used as entry points to
the routing system. Each number can be used to define rules for routing the incoming
call to various destinations, including services, call control scripts and NBX SYSTEM
devices.

Lock Device The software protection plug, or Locking Device, (HASP) attached to the parallel port.
The Call Center Server and eXchange Visors will neither install nor run without this
device.

Mandatory An announcement heard by all callers upon entering the service, regardless of the

Announcer availability of agents.

MIS The MIS (Management Information System), actually the eXchange Visor, supplies
real-time online information and historical reports on the performance of the Call
Center.

Overflow An algorithm designed to improve the way waiting calls are treated, by expanding the
number of potential agents to answer the call. Overflow is activated after the overflow
timeout by adding groups of agents as the destination of the call.

PABX Private Automatic Branch eXchange.

PBX Private Branch eXchange; the NBX SYSTEM.

Report To obtain information that provides an accurate picture of how the Call Center is
operating and performing, System supervisors and management use reports. The
information displayed can be either real-time or historical.

Real-time reports display the present status of ACD activity as it is happening,
whereas, historical reports summarize past ACD activity as recorded in the database.
The Call Center generates and displays many different types of real-time and historical
report formats. These reports provide management with an accurate picture of ACD
activity that can be assessed and analyzed.
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Report
Template

The Call Center is supplied with a set of predefined report templates (default reports),
which cover the full range of information available from the Call Center. In addition to
predefined report templates, user-defined templates for historical reports can also be
designed.

The purpose of templates is to provide the supervisor with a virtually unlimited
reservoir of report formats that can be filled out and generated, in a simple and
straightforward manner. Templates can be modified to meet specific supervisor
requirements.

Templates can be saved, as private or public, with unique names for future use.

Routing by
ANl/Caller ID

About ANI/Caller ID:
The system supports two options in the following manner:

A call enters the IRN with ANI. (ANl is information about the source of the call
assigned to the call by the Central Office). The IRN has the option to route the call
by ANI. The eXchange Engine then goes to the customer’s table or an external
database, and searches for the customer according to the ANI received from the
Central Office (CO).

A call enters the IRN without ANI. The IRN sends the call to a CCS whenever a call
enters the IRN without ANI. The eXchange Engine sends the call to the defined
CCS. This CCS is supposed to prompt the user to enter some caller id (for
example: social security number, customer id, and so on) and enter it into the
ANI field in the call profile. The call returns from the CCS to the IRN. The
eXchange Engine then goes to the customer’s table or an external database, and
searches for the customer according to the caller id entered by the CCS.

If the customer is found, the eXchange Engine uses the customer information and tries
to route the call, using that information.

If the customer is not found, the call is routed to the default destination of the IRN (or
one of the IRN's alternate destinations).

Routing
Method

The Call Center offers the Call Center Administrator several call routing methods from
which to choose - such as, Route by ANI, Best Fit, Agents Skills, and so on

Script

Call Control Scripts are used to define how calls should be routed. A script is a set of
actions that are performed on a call according to logical/physical events (for example,
“Route the call to a specific destination”, “Let the caller hear music/special
announcers”).

Secondary
Announcer

Announcements that are played periodically while the caller is waiting in the queue.

Service

A service defines how a call will be processed. Every incoming call to the Call Center
is assigned to a specific service, such as: sales of specific products, specific banking
services, specific travel agency services, and so on

STI

Service Time Intervals - the time periods for which the call service is monitored for
real-time or historical statistical data purposes. The STl is determined for each group
in the system in the Administration application. It is used to generate histograms for
statistical analysis.

Super-Group

A super-group is a collection of agent groups gathered together for statistical
purposes. Super-groups may contain several agent groups and are used mainly to
represent the hierarchy of the company-division-department. An agent group may
belong to more than one super-group.
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Supervisor

Each supervisor is responsible for specific groups of agents. Using the Call Center,
supervisors can monitor agent performance and the ACD system. Each supervisor is
assigned authorization attributes that allow or prevent access to different system
operations.

Authorized supervisors can determine the routing plans for ACD calls, as well as
information that will be included in reports (such as groups, agents, and so on). In
addition, supervisors can change the information displayed on the Wall Boards under
their control. They can also be assigned privileges for managing groups, for example,
adding and removing agents for specific groups.

TCP/IP Transmission Control Protocol/Internet Protocol is the basic communication
language or protocol of the internet. In many places it is used as a communications
protocol in intranets and extranets.

Trunk A trunk is a channel of conversation between the Public Service Telephone Network

(PSTN) and the Private Branch Exchange (PBX). These lines carry all the ACD calls,
as well as external non-ACD calls, to and from the system.

Trunk Group

A trunk group is a collection of trunk lines grouped together to act as a single line unit,
with its own specific name and extension number. A trunk group is usually routed to a
specific agent group.

TSF

Target Service Factor - The percentage of calls answered within the Target ASA, out
of all the calls that are routed to the group. This factor indicates how well the group is
providing the level of service defined for it, based on the Target ASA. Abandoned and
overflowed calls are considered as answered after the Target ASA, for the calculation
of this factor.
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APPENDIX B: INTEGRATING NBX AND
EXCHANGE CALL CENTER SYSTEMS

This appendix covers these topics:

= Overview of Installation and Integration

= Installing the NBX System

= Installing the CTI Software on the eXchange Server

= Installing the 3Com eXchange Call Center Software on the Server
= Integrating the eXchange Server and the NBX System

= Testing the Combined Systems

Overview of Installation and Integration

The following diagram shows the basic elements of the integrated 3Com eXchange Call
Center and an NBX Networked Telephony System. The eXchange Call Center can have one
or two Visor stations. The printer is optional but advised for reports. The Call Center can
have either Phone-ONLY Agents or Agents with workstations.

3COMNBX eXchange eXchange eXchange
Server Visor Visor
= Q Prihter
TCP/IP LAN
eXdfdnge eX e =i ; e
Agent Agent eXchange Agent eXchange Agent eXchange Agent eXchange Agent
Phone Station Phone Station YVerkstation Workstation Workstationj Workstation
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Prerequisites

Before you begin to install and integrate the 3Com NBX Networked Telephony System and
the 3Com eXchange Call Center:

= Purchase all NBX and eXchange hardware and software packages as described in the
3Com NBX System Planning Guide and the 3Com eXchange Hardware and Software
Guidelines.

= Purchase all NBX and eXchange licenses required for the planned Call Center.

= Work with the site’s network and telephone administrators to set up a secure network
behind a firewall, and with the Central Office to supply sufficient telephone lines to
operate the Call Center. See the 3Com NBX System Planning Guide for details.

Installing and Configuring the NBX System

Use the NBX documentation for basic NBX installation and configuration steps: 3Com NBX
Installation Guide and 3Com NBX Administration Guide. Then complete the steps in this
section.

Create Route Points

To create route points for the Call Center:

1 Login to the NBX system as Administrator.

2 Select Main Menu > Tab to It > User Configuration > TAPI Route Points > Add.

3 Create a route point for :

= Login

= Logout

* Release
= Resume

= Services -- For example, assuming that the system has one 800 number for Sales
and one for Support, create one route point for each.

a) For each of these route points, select Assign Automatically, Default Route Point
Group, the preferred Call Coverage point, and the Timeout (Default = 120 seconds).

b) Specify a unique, 4-to-10-digit password. You must add a password for each Route
Point. The eXchange Call Center will not redirect calls to a Route Point that has no
password.

c) Click Apply.
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User Configuration - TAPI Route Points

Add TAP| Route Point

Mame: [¥isor One TAP| Pageword: e
Extension: Re-anter TAP| Password:  [===
& Assign automatically

© Use this:

Class Of Sewvice.
[Default route POINT Group =

Call Coverage:
& Voice Mail

€ Auto Attendart;  [pefault menu =
© Phane Numbet:
© Disconnact (ho caverage)

Timeout. 120 seconds
A
ezl

3com ok | cawel | Ay | Help l

4 Also add one Route Point for each of these processes for system testing:

* login

= logout
= release
"  resume

= One for each 800 number in the Call Center (1 for Sales, another for Support, and so
on)

5 Click Apply. When you have added the last Route Point, click Apply and then OK.

Installing the CTI Software on the eXchange Server

The CTI software consists of the NBX Media Driver and the NBXTSP.

Prerequisites

To perform the tasks described here, gather this information:

= The MAC address of the Call Center Server computer. In a Command Prompt window on
the Server, issue the command ipconfig /all and look for the Physical Address
value.

= The NBX system administrator username and password.

= The IP address of the NBX system. In the NBX NetSet utility, select Tab To It > System
Setting > System Configuration.

= The Dial number of one of the telephone extensions on the NBX system.

To install the Media Driver and NBX TAPI Service Provider:

1 Turn on the Server computer.
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2 Log on as the Windows Local Administrator.

3 Insert the NBX Resource Pack CD in the CDROM drive or download the files from the
3Com Partner Access website.

4  To start the installation process, double-click the file Mediadrv.exe and click Next to
start the installation process.
=l
&V

3com

3Com NBX Media Driver Setup

Version Fid,0.10
(o) 2000-2001. 2002 3Com Corporation. A1 rights reserved.

Windows 2000, #F and NT 4.0 with [SP4)

< Back Cancel

5 Click Yes to accept the license agreement and follow the instructions to print the
Pre-installation steps file.

InstallShield Wizard x|
Important Information - Please Read pm W,
2N

Fleaze complete ar verify the steps listed below:

1. This docur
2. During inst
can be sent b
3. Please see

readme filg i j

If all the steps have been completed press "'ves" to continue.

Iretall5 hield

< Back Yes Ha |

6 Enter the IP address of the NBX. Click Next to continue.
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Installshield Wizard x|

Enter Text (‘;/,— |

N
Pleaze enter information in the field below. 3 Com o

Input the MetSet P Address in the prompted format:

192.168.10.250

IrstallS hield

< Back | Mext > I Cancel |

7 CHECK the box when asked if you want to run the “NBX Media Driver — Configuration
Wizard” when the computer restarts.

InstallShield Wizard x|
Setup Type - Y
] =g VS
Choose the setup type that best suits pour needs. 300”‘]
Do you want ta run the "NEB2 Media Driver - Configuration “Wizard"* [Recommended)
P es
IrstallShield

< Back | Mext > I Cancel |

8 DO NOT CHECK the box if asked to install the support for Intel Dialogic CT Media.

9 Accept the default destination folder (recommended).

InstallShield Wizard x|

Choose Destination Location T
7 W

Setup will install 30om MBX Media Driver in the following folder. To install ta this folder,

click Mext.

Ta inztall to a different folder, click Browse and select anather folder.

*f'ou can chooge not to install 3Com MEBX Media Driver by clicking Cancel to exit setup.

A A3C0OMAHEBRN3Com MBx Media Driver Browse. . |

IrnztallShield

" Destination Folder

Cancel |

10 The installation copying process starts to copy files.
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InstallShield Wizard : |

Setup Status (\3‘7 Q

3Com MEX Media Driver Setup iz performing the requested operations.

Installing MEH Packet driver for Windows 2000/P ...

I

IrnztallShield

Cancel

11 When you receive a warning that the 3Com NBX TSP program is not found on the
Server computer, click OK and the TSP installation starts.

InstallShield Wizard

Setup Status (\),‘—)Q

3Com MBX Media Driver Setup is performing the requested operations.

The "3Com MEX TSP" software was not found on this computer and is & required component, Setup will now install the

SiCom MER TSP software.

InstallShield

Canicel |

12 After you start the TSP process and read and accept the license agreement, accept the
default destination folder for the TSP (recommended).

Installshield Wizard x|

Choose Destination Location [T
S Ve

3com

Setup will ingtall 3Com MEX TSP in the following folder. To install to this folder, click Mext.

Toinstal to a different folder, click Browse and select anather folder.

*Y'ou can choose not to install 3Com MEBX TSP by clicking Cancel to exit setup.

C:%Program Filesh3ComiMBX 10043Com MEX TSP Browse... |

IrnstallShield

" Destination Folder

Cancel |

13 When asked to input “your telephone extension,” enter one extension of the available
phones.
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Enter Text

Please enter infarmation in the field below.

3C0

N

FN\.

P

Input your telephone extension:

1002

|stallShield

< Back | Hest » I

Cancel |

14 When prompted to enter a password for the telephone extension, enter the extension

number as the password

Installshield Wizard x|

Enter Text
Please enter information in the field below

2
3
e

3C0

3

Input pour telephone extension passward:

[1002

Iristal5 bield

< Back I Mext > I Cancel |

15 The installation process registers the extension and opens a window with the IP and
extension that you have entered, along with the NBX port assigned for that telephone.
Click OK. We return to this screen later in the installation process.

16 If you install on Windows 2000, a message appears that you must “click YES when the
Digital Signature not found message appears.” Click OK and then click YES.

17 The TSP installation has finished. Click OK to confirm that you want to restart the

computer.

18 As you requested earlier, the NBX Media Driver Configuration Wizard starts to run when
the Server computer restarts. On the Introduction tab, press Steps and complete the

tasks as requested. Then click Next.
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3Com NBYX Media Driver - Configuration Wizard (version: R4.0. 1'
Introduction | Network | NBX Wave Driver | NB Wave Phones | NEX TSP | NBX Wave Driver + NEX TSP | Fiish |

‘welcome to the 3Com MEBX Media Driver - Configuration Yizard. This program will test the Media Driver companents on your
computer together with the MBX spstem. The Media Driver installz bwo main components on your computer, [1] the MBX TSP
[Telephony Service Pravider] and [2] the MEX ‘W ave Driver component. The TSP component controls the telephaony functions
of a phone such as answering a phone call. The "Wave Driver component plays audio to an MBX wave phone or records audio
from it. ‘\Wave phones are software devices on the MEX system.

Fiequirements for the Configuration ‘wizard: Diiagram ... |

The MB Media Driver program inztalled on thiz computer.

A working NBX system with available wave phone licenses. [See #1 below)

A network. communications path between the MBX spstem and this computer.

A physical 3Com NEX phone. Please have the extension number of this phone ready.

Complete the steps below, then press next to continue:

1. Please have the NBX spstem IP address ready.

2. Please verify "available' wave phone devices on the NBX spstem. Steps ... |

3. Enable the "4uta Dizcover Telephones' feature on the MEX system. Steps ... |

2

19 On the Network tab, enter the NBX system IP address and click Connect to test the
connection of the Call Center Server to the NBX system.

<< Back | Nest »» | ak. | Cancel | Aipply |

20 After you receive a Passed status, click Test to test the network adapter with the NBX
Packet Driver. Click Next to continue.

3Com NBX Media Driver - Confi

tion Wizard (versi

Introduction Metwark | NEX Wave Diiver | NEX Wave Phones | NEX TSP | NBX Wiave Driver + NBX TSP | Finish |

r— Metwork, communication to NB> system test

Presz the "Connect” button to test pour network, connection to the MEBX system.

Connect ... | MNEX spstem IP Address: |182.1581D.250
Status: Passed Failed| Test .. |

— Network Adapter and MBx Packet Diriver test

Press the "Test" button to test wour netwark adapter with the MBX Packet Driver.  [The MBX Packet Driver is installed with
the Media Driver installation and enables the NBX wave driver to communicate with the NBX spstem.]

Fietrieved the network. adapter(s] information:

Adapter 0, Intel[R] PROA00 VE Metwork Connection
Advanced ... | Metwork adapter(s] installed: 1

Ihe Media Dlivgr has network. adaptar 1] se_le__cted LI

Status: Passed Failed| Test... |
(]
=

21 On the NBX Wave Driver tab, click Detect. Verify that the detected number of Wave
devices appears (32 in this example). Click Next.

3Com MEX Packet Driver was opened successfully j

<< Back | Mext > | ok | Cancel | Apply |
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3Com NBX Media Driver - Configuration Wizard (version: R4.0.10) 5'

Introduction | Metwork MBXWave Diiver | NBX Wave Phones | NEX TSP | NBX wave Driver + NEX TSP | Finish |

— MB Wwave Driver verification
During the Media Driver installation, MBx wave diver devices were added to pour computer. NBX W ave Driver devices
communicate with NBX Wave Phone devices on the MBx system. Press the multimedia button belaw (bottar left icon] and
wverify the playback and record lists contain the MBx Wave Diiver devices. For example, in the list you should see NBX wav

driver 0 [R4.0.10), NBX wav driver 1 [R4.0.10] ete.
The version of the NBX Wave Driver installed on this computer is: [R4.0.10]

To automatically verify wave driver devices, press the detect button.

Total'wave Driver devices detected on this computer: 32

Status: Passed Failed Tiest ... |
S =
g << Back | Mext > |

22 On the NBX Wave Phones tab, click Discover wave phones. The Discover Wave
Phones window appears, showing the number of devices to be supported by the Call
Center Server hardware configuration. Enter the requested number and click Start.

Cancel | Apply |

Discover Wave Phones: |
'our computer supports 29 ' ave Phone(s) iz e |
[Calzulation based on memory and CPL speed)

Please enter a number bebween 1 and 23: IE

Start

Stop

Clase

Results:

Imitiglized: ' ave Phone 3 - [on NBX spstem)
Imitiglized: ' ave Phone 4 - [on NBX spstem)
Imitiglized: ' ave Phone 5 - [on NBX spstem)
|mitiglized: ‘W ave Phaone 6 - [on NBX spstem)
|mitiglized: ‘W ave Phane 7 - [on NBX spstem)
Dizcovered: \Wave Phone 0 - (on MBX system)
Dizcovered: \Wave Phone 1 - (on MBX system)
Dizcovered: Wave Phone 2 - [on MB system)
Dizcovered: Wave Phone 3 - [on MBX system)
Dizcovered: Wawve Phone 4 - [on MBX zystem)
Dizcovered: Wave Phone 5 - [on MBX zystem)
[ )
[ )

J L

Dizcovered; Wave Phone B - [on MEX system
Dizcovered; Wave Phone 7 - [on MEX system
Shutdowr; Wawve Phone 0 - [on MEX systemn)
Shutdowr; 'wawve Phone 1 - [on MEX system)
Shutdowr; 'wave Phone 2 - [on MEX systemn)
Shutdowr; 'Wave Phone 3 - [on MEX systemn)

L«

Statuz Shutting D own Wave Phones

23 When the discover process is complete, the system prompts you to either press any key
or wait 20 seconds for the Discover Process to stop. Your ports are now defined.

24 Click OK to close the NBX Media Driver Configuration Wizard

When needed, you may run the NBX Media Driver Configuration Wizard from Start
> Programs > 3Com NBX > NBX Media Driver.
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Installing Software on the eXchange Server

Install the licenses and software on the eXchange Server.

Add 3Com Licenses for Visors and Features

Following the instructions on the packing sheet that is shipped with your dongles, send email
to 3Com and obtain and install the license keys for the features that you purchased.
Download and Install eXchange Call Center Software

Following the instructions in Chapter 2: Installing the eXchange Call Center System, install
and perform the initial configurations on the eXchange Server.

Integrating the eXchange Server and the NBX System

3Com strongly recommends that you perform these configuration and test steps before you
start taking live calls on the eXchange Call Center.

Add All WAV Phones

1 When the Server computer starts, the eXchange Call Center starts running. Click Admin
and log in as administrator.

Select System > IVR > Create Card.
Select IVR from the drop-down list.

Add all of the WAV phones to this screen.
Click SAVE.

o o0~ WD

Verify that the IVR LED on the eXchange Call Center Console window changes to green.

Create IRNs

1 If you are not already logged on to the Server computer, log on as administrator.

2 Select Admin > File > IRN. Record the Route Point extension numbers.
3 Log in to the NBX NetSet utility and select User Configuration > TAPI Route Points.
4 Create one test route point each for:

= Jlogin

= Jogout

= release

" resume
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Add all of these test route points (4 plus one for each 800 number) to the TSP.
Add the WAV phones to the TSP.

Log on to the eXchange Server computer.

o N o O

For each test route point, create an Internal Routing Number (IRN).

a) Map each NBX route point to the IRN that has the same number as created on the
NBX system.

b) For the Login field, select the criteria that you want (script, type of device, and so on).
You should hear a voice response.

Testing the Integrated Systems
= Try to call each extension from outside the system.
= Try to call out from each extension.

= Run other tests as required by the business that is using the Call Center.

Specific Required Configurations

This section describes the way integration-essential Call Center entities are represented on
the NBX system and the recommended procedures for defining them on the NBX SYSTEM
and Call Center

IVR Ports

The Call Center’s IVR Ports are represented on the NBX system by Wave phones.

You defined the Wave phones during the NBX Media Driver installation. You now need to
identify them:

1 Login to the NBX system by entering its IP address in a browser window.
2 Enter the administrator user name and password.

3 Select Tab to It > Device Configuration > Telephones.

4 Click the MAC Address button for sorting by MAC Addresses.

5

Identify and record all of the Wave Phones that are assigned to the Call Center Server’s
MAC address. These ports are the IVR ports to be used on Call Center. Each extension
has a unique channel identified by the ID in square brackets to the right of the Server’s
MAC address, as shown in the next figure.
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Device Configuration
Wirtual Tie Lines | Call Park | Attendant Console |
Telephores I Telephone Groups | Line Card Ports | Digital Line Cards | ATA
Add Ext. | T¥pe | MLC Address | Status | First Name | Last Hame |
) *1035 Waw Phone O00:90:27:2c:65:90[23] Unknown New User ;I
Modify $1036  Wav Phome  00:90:27:2c:eS:ob[z4] Unknown  New User
*1053 Waw Phone 00:d0:b7:b8:6e:a0[1] Unknown New User
Remove #1054 Waww Phone 00:d0:h7:hi: 6eral[ 6] Unknowi MNew User
*1055 Wawv Phone 00:d0:b7:b8:6e:a0[8] Unknown New User
Status #1061 Waw Phone 00:d0:h7:b5:6e:a0[5] Unknown New User
*1088 Wawv Phone 00:d0:b7:b8:6e:a0[2] Unknown New User
Button Mappings #1088 Waw Phone 00:d0:b7:h&: 6e:al[7] Unknown New User
*1090 Wawv Phone 00:d0:b7:b8:6e:a0[4] Unknown New User
Bridged Extensions *1091 Waw Phone 00:d0:h7:hE:6e:a0[3] Unknown New User
FI093 Waw Fhone O0:d0:bT:05:3a: 500 1] Unknown New User
%1094 Waw Phone 00:d0:kh7:09:3a:50[5] Unknown New User j
CzAD
3com O ey 2]
.

6 Log in to the eXchange Administration application and select System > IVR Ports. Verify
these settings:

e =] |
s L VA IR SR AMOEEd

“Peabing Tireas | CallPratie | ST ||.r.:| iz |TWR Poila |'~.u:| weoophde | vhap s | Suseurd | izl | ”’“""“‘“"‘l""
IV Mode
1k an Sarar T Chart VA
s Coanection Typs mumbesng List
Cliunt Card Type | Dial Humher Chasnal (e
g | 1051 1=
10 [
=i
1058 B2 7
0t $i ]
101 zesd [
=
1053 T2 e
10 + 2 LI
1] 3ud
Hirw Delita | Hew | Dolee
| | b |
Ao

* IVR Mode: Select IVR on Server (unless Client IVR servers are used).
= Clients: Select IVR Server (or the IP name of the Client IVR, if used).
= Connection Type: Select NEW to enter a unique Card Number and Type (CTI Port).

= Numbering List: With the specific Card marked, enter the list of Dial Numbers
(Extension number on the NBX system), each with the respective Channel ID (the
number in square brackets to the right of the MAC address on the NBX system).

= Check the Out box if you want to reserve the port for Outbound calls.

[> See the Help for each screen for detailed information.
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Intelligent Routing Numbers (IRNs)

IRNs are defined on the NBX system as TAPI Route Points, with several IVR ports assigned
to each Route Point.

1 Onthe NBX: Click Tab To It > User Configuration > Route Points. and enter these
values:

= Name DNIS Name Extension Route Point Dial Number
= Type Route Point Circular Call Coverage IVRs overflow Destination
= Total Timeout 20 Sec.

= TAPI Passwords

2 On the Call Center Server, select the eXchange Administration application and then
Entities > IRN.

3 Define the appropriate numbers (the Dialing Numbers defined on the NBX with routing
destinations as required).
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IVR Port Connections and Definitions

Physical Connection: The TCP/IP LAN on which the eXchange Call Center Server and the
NBX system reside.

3Com recommends that you connect both computers to the same switch to
minimize network impacts on the connection.
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Definition on Call Center Server

Add all monitored Dialing Numbers (IVR Ports, Route Points, and Agent Extensions) to the
list of devices on the NBXTSP:

1 Collect the list of all monitored DNs (IVR Ports, Route Points, and Agent Extensions).

2 On the Call Center Server, enter the NBXTSP. Select Control Panel > Phone and
Modem options > Advanced.

3 Select NBX TAPI Service Provider and click Configure.

4 Inthe Telephones area, add all IVR Ports and Telephones. See the next figure.
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5 Restart the Call Center Server computer.

Definition on the NBX Systems
1 On the NBX NetSet main window, select System Configuration>TAPI Settings.

2 Set Maximum TAPI Clients to a number greater than Number of IVR Ports + Number of
Agent Phones.
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Defining Music Sources
Music Sources/Devices are implemented on the Call Center server by the use of WAV files.

1 Place the WAV file containing the required music in the IVR folder on the Call Center
Server (MUSIC.WAV in the example).

2 Enter the eXchange Administration application and select Tools > CCS Admin.

3 Create a Call Control Script named MUSIC containing a Play File action. In the File to
play field, specify the name of the music WAV file that you put in the IVR folder
(WelcomeHome.wav in the example).

4 Select Play continuously on loop.
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File Tools Help
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5 Select System > Misc and define the system default MUSIC source to be of type IVR
Script. Then use the predefined MUSIC script.
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You can define a specific Music source for each Service. Select Entities > Service >
Details, define the MUSIC source to be of type CC Script, and use a predefined script

(Support Music in the example).
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APPENDIX C: UPGRADE AND DOWNGRADE

PROCEDURES

Upgrading Current EPICLite Site to the 3Com eXchange Call Center

Upgrading procedure from old installed EPICLite site version to 3Com eXchange Call Center

branded version.

Purpose

This appendix describes how to perform a software version upgrade for a previously
unbranded EPICLite version to the 3Com eXchange Call Center branded version.
Preparations

Before starting with the upgrade procedure there are a few things that need to be done:

= A database backup of the old (working) unbranded EPICLite version, which we want to
upgrade, should be available else the whole process can't start.

= Installation disks of the new branded 3Com eXchange Call Center installation version
should be available also.

= Run the CCS Administration application from the server Administration application and
follow the specific instructions published later in this appendix to preserve the original,
working IVR wave files.

=  3Com NBX 4.2 approved TSP and Media drivers’ installation software should be
available.

= Back up your database and move it to a secure location.
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Upgrade Steps

The following steps must be performed accurately or the upgrade process will fail.

1 Backup the entire Database of the running EPICLite unbranded version. Use the
following steps to do so:

66

a) Ensure that the EPICLite Server is running.

b) From the Server station, run the Administration application and open the System

entity.

c) Click the Management tab and select the DB Backup tab located at the bottom of
the Management screen. The DB Backup tab displays.

d) This tab contains two buttons for our backup purposes: [Backup Now] and [Save
Config. Data]

e) Back up the entire Database using the [Backup Now] button. The backup process
can be monitored at the ‘Activate’ Console window (the DOS-like window). The
backup process can take several minutes depending on the Database size. A
message appears after the backup procedure ends.

f) The entire database has been saved into its ‘Destination Path’, usually folder
<Backup> under the EPICLite Server installation folder. The exact path depends on
how the specific site defined the destination path for Database backups. The path
appears in the ‘Destination Path’ box on the left-top side of the ‘Management — DB
Backup’ tab

g) After the database backup process completes, you must back up the configuration
part of the Database by pressing [Save Config. Datal.

h) During the configuration backup stage a few instances of the Database are shown in

Windows Taskbar and in Windows System Tray. The backup process can several
few minutes depending on Database size. A message appears after the backup
procedure ends.

After those two stages of backup complete, you have two types of Database
backups: an Entire Database backup and a Database Configuration backup.

Copy both backups to a safe location. Use the backups for restorations in case of
failures.
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2 Run the CCS Administration application from the server Administration application. To
preserve the working IVR wave files, you must match the old EPICLite path references to
the new 3Com eXchange Call Center path references. The next table contains all actions
that refer to wave files. The predefined scripts that build by default in all installed
versions are listed first in the table. Check each one of the Scripts’ Actions defined at
your site and write down the path; for example, if the old reference for Sample Music was
<Server Map Drive:\> <IVR\><sample Music.wav> and the Server Map Drive is F:\, then
the wave file reference path should be <F:\IVR\sample_Music.wav>. In the next table,
write this under Old in the Wave file reference path.

Script Name | Action Name Wave File Reference Name | Wave File Reference Path
Login Get Digits Prompt Old
New
Timeout prompt Old
New
Announce File to play (0][¢]
New
File to play (end) (0][¢]
New
Play File File to play Old
New
Login fail Play File File to play Old
confirm
New
Logout Play File File to play (][]
New
Release Play File File to play (0][¢]
New
Resume Play File File to play Old
New
Sample First Play File File to play Oold
Announcer
New
Sample Play File File to play Old
Incomplete
New
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Sample Man- | Play File File to play (][]
datory Ann.

New

Sample Music | Play File File to play Ooid

New

Sample Play File File to play (0][¢]
Second Ann.

New

Old

New

Old

New

Old

New

Old

New

After you document the reference path of each of the old IVR wave files, copy those IVR
wave files to a secure location.

Deactivate the running EPICLite unbranded version and wait until it completely
terminates.

Back up the entire EPICLite unbranded software installation folder to a safe location.
This folder is usually kept on the <D:\> drive. The reason of keeping this folder is mostly
for debugging purposes. If this backup can’t be done because of a background running
process, restart the computer station and force the software version to terminate once
the computer station initiates. Use [Ctrl]+[C] or press the [x] button to terminate the
software version initialization process.

Uninstall the EPICLite unbranded software version from the ‘Add/Remove Programs’
located in the Windows Control Panel.

Delete the entire EPICLite software installation folder after the backup procedure
mentioned earlier is complete.

Disconnect the two shared drives that were created during the current EPICLite
installation: epicserver on XxxX.xxX.xxX.xxx and agents on XXX.XXX.XXX.XXX.

Run from Windows command-line (Start -> Run...) the following command: regedit and
press [OK] to confirm. This action runs the Registry Editor.
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16

17

18

19

20

Locate the following key folder: HKEY_LOCAL_MACHINE\SOFTWARE\Easyrun (if it still
exist after the uninstall process), mark it with the mouse and right-click the folder (while
the folder is marked) and select Delete from the dropdown menu and delete the entire
Easyrun registry folder.

Install the 3Com NBX 4.2 approved TSP and Media drivers’ software.

Insert the 3Com eXchange Call Center branded version installation disk onto CD-ROM
drive and wait until the installation process begins. If the installation failed to initiate
automatically, browse the installation and run Setup.exe manually by double-clicking the
Setup.exe file.

Follow the installation procedure until getting to the installation dialog window. Select
NBX 4.2 and continue with the installation procedure until getting to the last installation
dialog window that asks about restarting the computer station. Select restart and let the
installation procedure end normally.

The previous step burned the HASP plug to work with NBX 4.2 versions. Configure those
drivers as they were configured when they were running with the old unbranded EPICLite
version.

Browse to the unbranded saved copy of the EPICLite installation folder (as described
earlier) and locate a folder named <DB>. Copy (while overwriting) the following files:
ecc.db, ecc_ext_1.db and ecc.log to the new <DB> installation folder of 3Com eXchange
Call Center so that the old EPICLite Database files will work with the new 3Com
eXchange Call Center.

Restart the Server's computer station to complete the installation procedure.

The computer station initiates after the restart, but the 3Com eXchange Call Center
initiates automatically.

During the 3Com eXchange Call Center initialization process a Database upgrade
procedure occurs. The Database is upgraded from the old EPICLite version to the new
3Com eXchange Call Center version.

During the upgrade process it is strongly recommended that you do not stop the 3Com
eXchange Call Center Server. This kind of operation may harm the Database.

Now you must rebuild the IVR wave files reference paths:

a) Copy the old EPICLite IVR wave files (from their secure location) to a new
subdirectory (under the <IVR> folder) in the new 3Com eXchange Call Center branded
version.

b) Run the CCS Administration application.

c) Using CCS Administration, look at each one of the scripts and reallocate (using the
[Browse] button) each Script’'s Actions to the appropriate wave files, which are located
under a subdirectory of <IVR> folder. Use the table you created in Step 2 to see the
correct name of each IVR wave file. Document the new IVR wave file locations in the
same table under New in the Wave file reference path.

d) After you finish reallocating all of the Scripts’ Actions, save the changes.

e) Now the 3Com eXchange Call Center is ready to play IVR wave files normally.
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How to Downgrade from the 3Com eXchange Call Center to EPICLite Call
Center

If you encounter unexpected problems and need to downgrade from an installed 3Com
eXchange Call Center to a previously installed version of the EPICLite Call Center, follow the
steps in this section.

Preparations
Before you start the rollback procedure, verify that you have:

= A database backup of the old (working) unbranded EPICLite version, to which you want
to return.

= Installation disks of the EasyRun EPICLite software. NOTE: Must be the same version as
that for the backup database in the first bullet.

= The software files for the current version of 3Com eXchange Call Center

= The software for the current 3Com NBX 4.2 NBXTSP and Media Driver applications

Downgrade Steps

é CAUTION: Perform these steps accurately for a successful rollback.

To UNINSTALL eXchange Call Center

1 On the eXchange Call Center Server, deactivate the running 3Com eXchange Call
Center application and wait until it stops and closes completely.

2 Back up the entire 3Com eXchange Call Center software installation folder to a safe
location. This folder is usually kept on the D:\ drive. The reason for keeping this folder is
mostly for debugging purposes. If you cannot perform this backup because of processes
running in the background, restart the Server computer and force the software to
terminate when the computer station initiates. Press Ctrl+C to terminate the software
initialization process.

3 Inthe Windows Control Panel > Add/Remove Programs, uninstall the 3Com
eXchange Call Center software.

4  After you confirm that you backed up the software to another location (in step 2, above),
delete the entire 3Com eXchange Call Center software installation folder.

5 Select Start > Run and enter the following command: regedit and press OK to confirm.
This command runs the Registry Editor.

6 Locate the following key folder: HKEY_LOCAL_MACHINE\SOFTWARE\Easyrun if it still
exists after the uninstall process. Highlight it and then right-click the highlighted folder.
Select Delete to delete the entire EasyRun registry folder.
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Download the 3Com eXchange Call Center software, browse to Setup.exe and double-
click on the filename to start the Setup.

This step burns the HASP plug (dongle) to work with NBX R4.1, which is what you will
need to run when you revert to the earlier EPICLite version of the Call Center. Follow the
installation procedure until you see the Installation dialog box that asks you to select the
NBX version. Select NBX 4.1. Continue with the installation procedure until the last
Installation dialog window, which asks about restarting the computer station. Select
Restart manually and let the installation procedure run to completion.

Again, in the Windows Control Panel > Add/Remove Programs, uninstall the 3Com
eXchange Call Center software.

Again, delete the entire 3Com eXchange Call Center installation folder. There is no need
to back up this folder at this step.

Again, select Start > Run and enter the following command: regedit. Press OK to
confirm. This command runs the Registry Editor again.

Locate the following key folder: HKEY_LOCAL_MACHINE\SOFTWARE\Easyrun if it still
exists after the uninstall process, highlight it and right-click the highlighted folder name.
Select Delete. The EasyRun registry folder is deleted.

In the Windows Control Panel > Add/Remove Programs, uninstall the 3Com NBXTSP
4.2 software and the NBX Media Driver 4.2 software. Restart the Server computer.

The system is now ready for you to install the EPICLite version.

3Com® Exchange Call Center Installation and Getting Started Guide 71



To Install EPICLite

Perform a standard Installation procedure as describe in the Installation and Getting Started
Guide of an unbranded EPICLite version:

1
2
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Install the old NBXTSP 4.1 software and the NBX Media Driver 4.1 software.

Configure those drivers as they had been while running with the EPICLite Call Center at
that site.

Install the NBX 4.1 software.

Configure the NBX 4.1 software to the Hunt Group telephony routing rules instead of
Route Points.

Install the EPICLite version of the Call Center. EPICLite starts to run.
Deactivate the running EPICLite version and wait until it completely closes.

Browse to the EPICLite installation folder and locate the folder named DB. Save a copy
of this folder to a safe location.

Copy the following database backup files -- ecc.db, ecc_ext_1.db and ecc.log -- from the
EPICLite installation version (the original version, to which we want to downgrade as
mentioned in step 1 of Preparations) to the new installed DB folder. Confirm the override
copy process. Wait until the copy procedure is complete.

Activate the EPICLite software and follow the initialization process until full connectivity
with the NBX is established. At the end of the software initialization, the lights, which
display the connectivity to the IVR and the NBX, indicate full connectivity.
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APPENDIX D: OBTAINING SUPPORT
FOR YOUR 3CoM PRODUCTS

3Com offers product registration, case management, and repair services through
eSupport.3com.com. You must have a user name and password to access these services,
which are described in this appendix.

Register Your Product to Gain Service Benefits

To take advantage of warranty and other service benefits, first register your product at:

http://eSupport.3com.com/

3Com eSupport services are based on accounts that are created or that you are authorized
to access.

Solve Problems Online
3Com offers these support tools:

= 3Com Knowledgebase — Helps you to troubleshoot 3Com products. This query-based
interactive tool is located at:

http://knowledgebase.3com.com

It contains thousands of technical solutions written by 3Com support engineers.

= Connection Assistant — Helps you to install, configure, and troubleshoot 3Com
desktop and server network interface cards (NICs), wireless cards, and Bluetooth
devices. This diagnostic software is located at:

http://www.3com.com/connectionassistant

Purchase Extended Warranty and Professional Services

To enhance response times or extend your warranty benefits, you can purchase value-added
services such as 24x7 telephone technical support, software upgrades, onsite assistance, or
advanced hardware replacement. Experienced engineers are available to manage your
installation with minimal disruption to your network. Expert assessment and implementation
services are offered to fill resource gaps and ensure the success of your networking projects.
For more information on 3Com Extended Warranty and Professional Services, see:

http://www.3com.com/
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Contact your authorized 3Com reseller or 3Com for additional product and support
information. See the table of access numbers later in this appendix.

Access Software Downloads
You are entitled to bug fix / maintenance releases for the version of software that you initially

purchased with your 3Com product. To obtain access to this software, you need to register
your product and then use the Serial Number as your login. Restricted Software is available at:

http://eSupport.3com.com/

To obtain software releases that follow the software version that you originally purchased,
3Com recommends that you buy an Express or Guardian contract, a Software Upgrades
contract, or an equivalent support contract from 3Com or your reseller. Support contracts
that include software upgrades cover feature enhancements, incremental functionality, and
bug fixes, but they do not include software that is released by 3Com as a separately ordered
product. Separately orderable software releases and licenses are listed in the 3Com Price
List and are available for purchase from your 3Com reseller.

Contact Us

3Com offers telephone, internet, and e-mail access to technical support and repair services.
To access these services for your region, use the appropriate telephone number, URL, or
e-mail address from the table in the next section.

Telephone Technical Support and Repair

To obtain telephone support as part of your warranty and other service benefits, you must
first register your product at:

http://eSupport.3com.com/

When you contact 3Com for assistance, please have the following information ready:
= Product model name, part number, and serial number

= Alist of system hardware and software, including revision level

= Diagnostic error messages

= Details about recent configuration changes, if applicable

To send a product directly to 3Com for repair, you must first obtain a return materials
authorization number (RMA). Products sent to 3Com without authorization numbers clearly
marked on the outside of the package will be returned to the sender unopened, at the
sender’s expense. If your product is registered and under warranty, you can obtain an RMA
number online at http://eSupport.3com.com/. First-time users must apply for a user name
and password.
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Telephone numbers are correct at the time of publication. Find a current directory of 3Com
resources by region at:

http://csoweb4.3com.com/contactus/

Country Telephone Number Country Telephone Number

Asia, Pacific Rim — Telephone Technical Support and Repair

Australia 1800678 515 Pakistan +61 2 9937 5083
Hong Kong 800 933 486 Philippines 1235 61 266 2602 or
1800 1 888 9469
India +61 2 9424 5179 or P.R. of China 800 810 3033
000800 650 1111
Indonesia 001 803 61009 Singapore 800 6161 463
Japan 00531 616 439 or S. Korea 080 333 3308
03 5977 7991
Malaysia 1800 801 777 Taiwan 00801 611 261
New Zealand 0800 446 398 Thailand 001 800 611 2000

You can also obtain support in this region at this e-mail address:
apr_technical_support@3com.com

Or request a return material authorization number (RMA) by FAX using this number:
+61 2 9937 5048

Country Telephone Number Country Telephone Number

Europe, Middle East, and Africa — Telephone Technical Support and Repair
From anywhere in these regions, call: +44 (0)1442 435529
From the following countries, call the appropriate number:

Austria 01 7956 7124 Luxembourg 342 0808128
Belgium 070 700 770 Netherlands 0900 777 7737
Denmark 7010 7289 Norway 815 33 047
Finland 01080 2783 Poland 00800 441 1357
France 0825 809 622 Portugal 707 200 123
Germany 01805 404 747 South Africa 0800995 014
Hungary 06800 12813 Spain 9 021 60455
Ireland 01407 3387 Sweden 07711 14453
Israel 1800 945 3794 Switzerland 08488 50112
Italy 199 161346 U.K. 0870 909 3266

3Com® Exchange Call Center Installation and Getting Started Guide

75



http://csoweb4.3com.com/contactus/

You can also obtain support in this region using this URL:
http://emea.3com.com/support/email.html

Country

Telephone Number

Country

Telephone Number

Latin America — Telephone Technical Support and Repair

Antigua
Argentina
Aruba
Bahamas
Barbados
Belize
Bermuda
Bonaire
Brazil
Cayman
Chile
Colombia
Costa Rica
Curacao
Ecuador

Dominican Republic

1800 988 2112

0 810 444 3COM

1 800 998 2112

1 800 998 2112

1800 998 2112

52 5201 0010

1 800 998 2112

1 800 998 2112

0800 13 3COM

1800 998 2112

AT&T +800 998 2112

AT&T +800 998 2112

AT&T +800 998 2112

1800 998 2112

AT&T +800 998 2112

AT&T +800 998 2112

Guatemala
Haiti
Honduras
Jamaica
Martinique
Mexico
Nicaragua
Panama
Paraguay
Peru
Puerto Rico
Salvador
Trinidad and Tobago
Uruguay
Venezuela

Virgin Islands

You can also obtain support in this region in the following ways:

AT&T +800 998 2112

57 1 657 0888

AT&T +800 998 2112

1800 998 2112

571 657 0888

01 800 849CARE

AT&T +800 998 2112

AT&T +800 998 2112

54 11 4894 1888

AT&T +800 998 2112

1800 998 2112

AT&T +800 998 2112

1800998 2112

AT&T +800 998 2112

AT&T +800 998 2112

57 1657 0888

= Spanish speakers, enter the URL.: http://lat.3com.com/lat/support/form.html

= Portuguese speakers, enter the URL.: http://lat.3com.com/br/support/form.html

= English speakers in Latin America, send e-mail to: lat_support_anc@3com.com

US and Canada — Telephone Technical Support and Repair

All locations:

All other 3Com products:

76

3Com® eXchange Call Center Installation and Getting Started Guide

Network Jacks; Wired or Wireless Network Interface Cards:

1 800 876 3266

1 847-262-0070
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